Jump to content


Photo

Technical problem with my iPad


  • Please log in to reply
5 replies to this topic

#1 RuthAnn Nicholls

RuthAnn Nicholls

    Advanced Member

  • Members
  • PipPipPip
  • 289 posts
  • Location:Pennsylvania
  • Gender:Female
  • I am a Layperson

  • I attend an Alliance church
  • Upper St Clair Alliance Church

Posted 10 October 2010 - 07:05 PM

I can not get my iPad to bring up the keyboard when I tap on a post window.

I can do this in other forums I read.

Any suggestions?
I am leaving for Israel on Saturday and would like to use my iPad while I am away.

I want to live my life so that every morning
when I wake up Satan says, "Oh, no! She's awake!


#2 Marvin Harrell

Marvin Harrell

    Advanced Member

  • Administrators
  • PipPipPip
  • 498 posts
  • Location:Colorado Springs
  • Interests:Content strategy; branding development; examining the why of what I believe as well as the how; raising 2 beautiful kids and loving God's gift of my wife; being the hands and feet of Jesus and therefore getting out of my comfort zone.
  • Gender:Male
  • I am a National Office Worker

  • I attend a non-Alliance church
  • First Presbyterian Church Colorado Springs

Posted 10 October 2010 - 08:51 PM

Hi RuthAnn.

Seems like an issue with the tool we have. i just tried to get it working on my iPad using the fast reply feature and it keeps crashing Safari. Then when I tried adding a comment using the button at the top of the window I click in the space and it simply tries to copy the field, no keyboard. Does this mirror your issues? If not, can you let us know what you are doing when you run into problems? We will see what we can do with the information you provide.
Marvin Harrell
Web Manager :: C&MA U.S.
www.cmalliance.org
Email me

#3 RuthAnn Nicholls

RuthAnn Nicholls

    Advanced Member

  • Members
  • PipPipPip
  • 289 posts
  • Location:Pennsylvania
  • Gender:Female
  • I am a Layperson

  • I attend an Alliance church
  • Upper St Clair Alliance Church

Posted 11 October 2010 - 04:39 AM

Hi RuthAnn.

Seems like an issue with the tool we have. i just tried to get it working on my iPad using the fast reply feature and it keeps crashing Safari. Then when I tried adding a comment using the button at the top of the window I click in the space and it simply tries to copy the field, no keyboard. Does this mirror your issues? If not, can you let us know what you are doing when you run into problems? We will see what we can do with the information you provide.


I tried the quick reply window and the same thing happened as happened to you, Safari crashed. And your description of the results using the reply button are identical to mine.

I had thought of going to the Apple help forum but thought I'd ask you first. Getting ready for this trip, my time is so limited. Glad you have an iPad to try this.

Thanks for your reply!

I want to live my life so that every morning
when I wake up Satan says, "Oh, no! She's awake!


#4 Jason Linscombe

Jason Linscombe

    Advanced Member

  • Administrators
  • PipPipPip
  • 205 posts
  • Location:Black Forest, CO
  • Gender:Male
  • I am a National Office Worker

  • I attend an Alliance church
  • ClayHouse Alliance Church

Posted 11 October 2010 - 09:24 AM

my testing shows the hitting the "add reply" on an ipad has the same problem... no keyboard. also, the fast reply crashes safari on ipad. i will report a bug with the software running these forums and hopefully they can apply a fix. we are up to date at the moment. the only other option i can offer you is to use the iPhone app. it is a generic app provided by Invision Power Board (the forum software used here). you can download it from the app store. although, i should warn you, it's not bug-proof either... but might be worth a shot. here's the app: http://itunes.apple....d372597645?mt=8
"The key to prayer is simply praying." -AW Tozer

#5 RuthAnn Nicholls

RuthAnn Nicholls

    Advanced Member

  • Members
  • PipPipPip
  • 289 posts
  • Location:Pennsylvania
  • Gender:Female
  • I am a Layperson

  • I attend an Alliance church
  • Upper St Clair Alliance Church

Posted 11 October 2010 - 11:04 AM

my testing shows the hitting the "add reply" on an ipad has the same problem... no keyboard. also, the fast reply crashes safari on ipad. i will report a bug with the software running these forums and hopefully they can apply a fix. we are up to date at the moment. the only other option i can offer you is to use the iPhone app. it is a generic app provided by Invision Power Board (the forum software used here). you can download it from the app store. although, i should warn you, it's not bug-proof either... but might be worth a shot. here's the app: http://itunes.apple....d372597645?mt=8


Thank you Jason, for your action with the software developer. I'll try the app you have linked. Thanks!

I want to live my life so that every morning
when I wake up Satan says, "Oh, no! She's awake!


#6 Jason Linscombe

Jason Linscombe

    Advanced Member

  • Administrators
  • PipPipPip
  • 205 posts
  • Location:Black Forest, CO
  • Gender:Male
  • I am a National Office Worker

  • I attend an Alliance church
  • ClayHouse Alliance Church

Posted 11 October 2010 - 12:17 PM

invision power has discovered the problem and will plan to apply a fix in future software updates. when the fix is available, we will apply to our boards here. thanks for the heads-up!
"The key to prayer is simply praying." -AW Tozer